nikolas

can't log in?

62 posts in this topic

It happened to some people here so I post the solution.

If you try to log in and it says that thanks, you are logged in but you are still not logged in, then try to delete all cookies from your web browser and try again. it will work ok.

Share this post


Link to post
Share on other sites

Niki, it's not a question of ######, it's just that you don't know what things are called!

the browser is the program you use to go on the Web: it might be Microsoft Internet Explorer, or Netscape, for example.

:D look at that stoopid server, it won't even let me say "it's not a question of stoopid"...

Share this post


Link to post
Share on other sites

OK. Now I'm no expert, but in the top line of the Explorer window, there should be "tools" or something equivalent, that you can click, and it give you a little list (it's called a pull-down menu) and on there should be "internet options" - now you click that, and look for the button "delete cookies".

You probably don't have the same version as me, so maybe it won't work so easily, but we can try...

Share this post


Link to post
Share on other sites

Franz and Niki, cookies have to be enabled. I didn't ask you to disable them. I asked to delete them!

So, if you have Internet Explorer and click on Tools and Internet Option. There is a button named 'Delete cookies'. Just press it. nothing else.

Share this post


Link to post
Share on other sites

Nikolas, there isn΄t a button :delete cookies. There is only : to active or to deactive. I have internet explorer.                  Isn't there a song of PINK FLOYD: Computer on THE WALL??    Franz

Share this post


Link to post
Share on other sites

Hey I don't have a button either and have the same problem, either disable or nothing - Help Nikolas,  maybe it's the older version of Explorer mine is version 5, what's yours?

Share this post


Link to post
Share on other sites

Then do this. Open windows explorer and go to c:\windows\cookies and delete everything inside there. I hope this will work for all!

Share this post


Link to post
Share on other sites

What about this?

As a lot of members will meet in March/April to see Dalaras at Zygos, why don't we meet before in an internet-cafe and you tell us all about: how to handle my computer?

Share this post


Link to post
Share on other sites

Anna, good idea...However, do you know what happened in the official presentation of windows 98, some years ago? I have the video, if you are interested...I don't want to be in the same place...

Share this post


Link to post
Share on other sites
I deleted all except an icon named Index, but still nothing... :mad: Is this computer stupiid or what?! :mad:

Niki, I suppose that all computers are stupid... :sarcasm:

Share this post


Link to post
Share on other sites
Nikolas,what is the reason? When I am logged out,the dates are correct,but when I am logged in the dates are one day after.   Greetings Franz

Franz

You have to adjust the setting via your Control Panel. It is in the account settings.

Share this post


Link to post
Share on other sites
Maybe in 20 Years I have learned to use this computer and this website. ( then I am 72.oh god :)  :) )

Franz, instead, you can try to adjust the time in your control panel to be 20 years later...then, by magic, you will know how to use it... :sarcasm:

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...